Dmitri's 1000 gal DT journey!

Dmitri

Well-Known Member
Supporting
Messages
702
Reaction score
645
Location
Dallas
Have you decided how to heat the water in that holding tank yet?
No plans yet on heating water. I may Insulate garage completely and see how that temperate will effect water. However I am planning to pump about 200 gal at a time into other tank and slowly mixing it with main system not to throw off tank temperature more than 1-1.5 degrees.
excellent quest but I haven’t thought it through all the way yet :)

image.jpg
connection to this tank will go somewhere on top and just gravity drain into it from upstairs. Gonna have to be careful and not to walk away while it’s filling up... I’ve done that before but not on this scale😭
 

Dmitri

Well-Known Member
Supporting
Messages
702
Reaction score
645
Location
Dallas
Holy crap that water tank is insanely big. This thread seams to blow my mind every time I open it lol. Any tank update photos 🍭🍬
Thanks for tagging along !
Tank is doing well, still trying to lower nitrates. But everything seems to be recovered slowly.
4012F031-7318-4A2A-81C8-E7E98ECFFDF7.jpeg
FA3DF820-03DF-4B58-9ECD-7FBD0BBE400A.jpeg
BC0428D1-A769-47D0-8D70-AD2E60070AC4.jpeg
4326223D-655C-4B9C-A9B9-F3AE93D002F8.jpeg
BDFBB94F-F027-4655-B841-81CC1BE79D93.jpeg
1211C60D-1AD1-43C8-AE46-89EDC7348326.jpeg

Oh take a look at this picture...
I don’t know how it happened but it looks like tang is missing part of his body. Maybe it’s a glitch in the system... (we are all part of The Matrix!)
BEB0CEFC-6632-43AA-B3B5-3B19A467900B.jpeg
 

YoungReefer10g

Active Member
Market
Messages
311
Reaction score
203
Location
Lilburn
Thanks for tagging along !
Tank is doing well, still trying to lower nitrates. But everything seems to be recovered slowly.
View attachment 40746
View attachment 40747
View attachment 40748
View attachment 40749
View attachment 40750
View attachment 40751

Oh take a look at this picture...
I don’t know how it happened but it looks like tang is missing part of his body. Maybe it’s a glitch in the system... (we are all part of The Matrix!)
View attachment 40752
Absolutely stunning 🤩
 

Dmitri

Well-Known Member
Supporting
Messages
702
Reaction score
645
Location
Dallas
FTS: Holy smokes that looks awesome, can't wait to see it when those frags grow in.

Detail pictures: Holy smokes those are some big chunks of coral.

Truly awesome build. Really messes with your perspective.
Thanks for tagging along I appreciate that!
 

Dmitri

Well-Known Member
Supporting
Messages
702
Reaction score
645
Location
Dallas
I’m about half way done with plumbing. Yesterday I finished first part and connected main 1000 gallon barrel from garage to 200 gallon mixing station in the basement. There were lots of challenges running pipes and connecting them with tight spaces in between. Mainly because 2” pipes are a pain in the butt. I actually had to redo corner fitting and replace pvc pipe with flex pvc.
20B75907-1A32-4288-9DAA-C22A7913813E.jpeg
C5C7B815-BF53-4EA5-8803-040283759794.jpeg



I’ve also connected main barrel to the drain just in case. Very tight space under the stairs. After doing that job was like doing an advanced yoga class. You should have see me doing these flips and bending backwards just to get in there...

Yesterday I tested water lines, no leaks. It takes about 16.5 minutes to fill up 170 gallons from upstairs. That was just gravity test, up next I’ll be testing it with a pump.

What’s left to plumb is next part which will connect directly into the sump.

Here is a happy selfie of job done, don’t want to go back there again...
3E214AAF-2A48-45A8-AA09-11D3448039AE.jpeg
 

Attachments

  • 95F7390D-2394-418B-BBB4-9E53C5FBD67D.jpeg
    95F7390D-2394-418B-BBB4-9E53C5FBD67D.jpeg
    178.6 KB · Views: 13

Adam

Treasurer
Staff member
Supporting
Messages
4,799
Reaction score
3,210
Location
Flowery Branch, GA
2" schedule 80 piping for RO water. You've probably have more cash running those lines than I have in all of my plumbing. You probably added 6.5 of those minutes by running the water into the Tee instead of through the Tee. Other than the the job looks great ;) I don't know if your the mad scientist type or just a crazy Russian! lol 😛🤣

I really need to come over some time so I can be amazed by all the plumbing you've done.
 

Cook

Well-Known Member
Supporting
Messages
665
Reaction score
825
Location
Roswell
I just want to say that when I had the opportunity to stand in front of Dmitri's tank, I didn't notice the plumbing for some reason.;) What a truly amazing tank and what a dedicated reefer.
 

Dmitri

Well-Known Member
Supporting
Messages
702
Reaction score
645
Location
Dallas
I just want to say that when I had the opportunity to stand in front of Dmitri's tank, I didn't notice the plumbing for some reason.;) What a truly amazing tank and what a dedicated reefer.
Thanks @Cook !
 

Dmitri

Well-Known Member
Supporting
Messages
702
Reaction score
645
Location
Dallas
So I was on vacation for 5 days, out of town. I set up everything on cruise control with apex, or so I thought...
2nd day out, Monday evening we have power surge. My system tells me one of the Neptune energy bars went offline and then come back with no voltage to it. Of course, it happened to be most critical energy bar.
ATO connected to that, RO refill connected to that and I made a mistake to put both dozers from two calcium reactors also connected to that energy bar.
Now I’ve been monitoring and calculating what would happened in the next 3 days and looks like my alkalinity is dropping at the rate of .5 dkh per day without calcium reactor dosing. It went from 9.5dkh to about 7 dkh when I will be back home tonight. Currently at 7.8dkh

I’m thinking of using buffer to get it upto 7.5dkh when I get home and then reconnecting both calcium reactors with same dosing as before. Additionally I’m planning to do small water change and increasing alkalinity testing from 4 times per day to maybe 8 times until I find good spot for drip rate with alk. My goal is to increase alk to about 8.5 over 1 week period.

Also I’m removing kamoer pumps from apex and putting them on battery backup power strip that’s always on.

Another thing I’m going to add is 2ndary ATO as fail safe. Split ATOs between two different energy bars.

One thing I don’t understand if how it fail, new energy bar. Maybe fuse went off. I can still see it on my apex display just says zero voltage output.

Looking at cameras, seem that ATO hasn’t been working for about 3 days and water lever dropped. Salinity went up to about 36-36.5ppt
And RORefill seem to be not working as well. RO reservoir isn’t empty but not refilling either.

All fish seems to be doing fine.

flying in tonight and should be home this evening.
 

ichthyoid

President
Staff member
Supporting
Messages
3,980
Reaction score
2,181
Location
Cherokee
I truly hope everything is ok Dmitri!
If you need anything or any help, please let us know. Safe travels.
 

Dmitri

Well-Known Member
Supporting
Messages
702
Reaction score
645
Location
Dallas
I truly hope everything is ok Dmitri!
If you need anything or any help, please let us know. Safe travels.
Thanks @ichthyoid !
I hope it will be okay, alk didn’t drop below 7 yet. From looks of it, consumption of alkalinity starting to slow down too. Little bit slower after it hit 8dkh

9D6778AF-D6B1-4E8B-BE22-615C4AAAABE1.jpeg5DF3B2C9-78B4-46DA-A27B-3B206AE3E15F.jpeg
 
Top