Neptune WAVs

aestheticlibra

Treasurer
Staff member
Supporting
Messages
673
Reaction score
1,235
Anyone have any? I've gotten three (one that never worked) and all three give stall errors. I've cleaned them, but can't get them to come on, much less show up in Fusion. Anyone have these issues? I'm getting ready to just buy a few MP40s and be done.
 
Last edited:

Adam

Trustee
Supporting
Messages
3,329
Reaction score
1,567
Location
Flowery Branch, GA
Anyone have any? I've gotten three (one that never worked) and all three give stall errors. I've cleaned them, but can't get them to come on, much less show up in Fusion. Anyone have these issues? I'm getting ready to just buy a few
I have three as well. Two of the original ones had to be replaced at about the two year mark. Neptune did it under warranty for me. That might be hard for you to do if they were bought used.

How are you connecting them? 1Link or EB832
 

urbanknight

Trustee
Supporting
Messages
577
Reaction score
344
I have two. Had no problems until around the 12 month mark. They both stopped working. I tried an extra 1 Link module with them but no success. I contacted Neptune. Because I purchased them on R2R used, there was no warranty. However, they sold me two new ones for the price of one. I still have the old ones and think that at some point, I'll give them a try on the newer Apex system and EB832. I previously used them on an apex classic.
 

scuba steve

Active Member
Supporting
Messages
125
Reaction score
50
Location
Mableton
I had 2 go bad after about 12 months, bought 2 more, they went bad after maybe 8 months. Gave up and picked up Reef Octopus pulse pumps that I programmed on my Apex and I'm loving them
 

brandonmason

Well-Known Member
Supporting
Messages
1,284
Reaction score
181
I recently had a 1link wipe out my eb8. Now I've got to order a new eb8. Imo wav pumps are garbage.
 

brandonmason

Well-Known Member
Supporting
Messages
1,284
Reaction score
181
I was adding them back to the tank, and I plugged the 1link to my eb8 and once it populated in fusion, everything on that eb8 started going haywire so I unhooked it and deleted the 1link but the eb8 no longer will power up
 
Top